What if I don’t have Mac OS X 10.10 or later? (Mac)

If you purchased an older version of TextExpander and need access to the download, you can find it in the System Requirements on the Smile site.

Not helpfulHelpful