Which Mac OS X versions are supported?

OS X 10.10 (Yosemite) and later.