Is TextExpander compatible with macOS 10.15 (Catalina)?

TextExpander v6

Yes, TextExpander 6.5 or higher is fully compatible with macOS 10.15 Catalina. To ensure compatibility, update to the latest version of TextExpander.

Update:

  1. Go to the ‘TextExpander’ menu
  2. Choose ‘Check for Update…’

If you’re on version 6.5 or higher – you are fully compatible with Catalina.

TextExpander v5

TextExpander v5 (Mac only) has not been tested on macOS 10.15 (Catalina) and we cannot guarantee full functionality.

The last officially supported macOS for TextExpander v5 was macOS 10.12.

Share This Post
Not helpfulHelpful